Operating System & Version
Centos 7
cPanel & WHM Version
v94.0.2

gputier

Registered
Mar 29, 2021
4
0
1
France
cPanel Access Level
Root Administrator
Hello

I got a strange error when i trying to update my cpanel

[2021-03-30 01:41:46 +0200] Testing if the newly downloaded RPMS can be installed without conflict
[2021-03-30 01:41:46 +0200] Testing RPM transaction
[2021-03-30 01:41:46 +0200] /usr/sbin/mysqld is needed by cpanel-perl-532-munin-2.0.30-2.cp1194.x86_64
[2021-03-30 01:41:46 +0200] W Exit Code: 14
[2021-03-30 01:41:46 +0200] ***** FATAL: Test install failed: error: Failed dependencies:
[2021-03-30 01:41:46 +0200] /usr/sbin/mysqld is needed by cpanel-perl-532-munin-2.0.30-2.cp1194.x86_64
[2021-03-30 01:41:46 +0200] The Administrator will be notified to review this output when this script completes
[2021-03-30 01:41:46 +0200] ***** FATAL: Error testing if the RPMs will install: Test install failed: error: Failed dependencies:
[2021-03-30 01:41:46 +0200] /usr/sbin/mysqld is needed by cpanel-perl-532-munin-2.0.30-2.cp1194.x86_64


MySQL is actually in remote and munin is not installed.

Do you have any idea to help me ?

Best regards