AryanIct

Member
Apr 2, 2012
12
0
51
Kabul, Afghanistan
cPanel Access Level
Root Administrator
Twitter
Hello,

Our Servers Running with Cloudlinux CLOUDLINUX 7.5 yum update not working below is the output:

ERROR: can not find RHNS CA file: /usr/share/rhn/CLN-ORG-TRUSTED-SSL-CERT

Anyone else have same issue since all our servers with CLOUDLINUX 7.5 with cPanel have same issue.

Regards,
 

AryanIct

Member
Apr 2, 2012
12
0
51
Kabul, Afghanistan
cPanel Access Level
Root Administrator
Twitter
I did run the below:


Code:
[email protected] [~]# yum update --disableplugin=rhnplugin
Loaded plugins: fastestmirror, universal-hooks
Loading mirror speeds from cached hostfile
 * EA4: 72.29.88.74
 * cpanel-addons-production-feed: 72.29.88.74
 * cloudlinux-base: download.cloudlinux.com
 * cloudlinux-updates: download.cloudlinux.com
Resolving Dependencies
--> Running transaction check
---> Package bind-libs.x86_64 32:9.9.4-72.el7 will be updated
--> Processing Dependency: bind-libs = 32:9.9.4-72.el7 for package: 32:bind-devel-9.9.4-72.el7.x86_64
--> Processing Dependency: bind-libs = 32:9.9.4-72.el7 for package: 32:bind-9.9.4-72.el7.x86_64
---> Package bind-libs.x86_64 32:9.9.4-72.el7.cloudlinux will be an update
---> Package bind-libs-lite.x86_64 32:9.9.4-72.el7 will be updated
---> Package bind-libs-lite.x86_64 32:9.9.4-72.el7.cloudlinux will be an update
---> Package bind-license.noarch 32:9.9.4-72.el7 will be updated
--> Processing Dependency: bind-license = 32:9.9.4-72.el7 for package: 32:bind-libs-9.9.4-72.el7.i686
---> Package bind-license.noarch 32:9.9.4-72.el7.cloudlinux will be an update
---> Package bind-utils.x86_64 32:9.9.4-72.el7 will be updated
---> Package bind-utils.x86_64 32:9.9.4-72.el7.cloudlinux will be an update
---> Package cloudlinux-release.x86_64 0:7.5-4.el7 will be updated
---> Package cloudlinux-release.x86_64 0:7.6-1.el7 will be an update
---> Package ghostscript.x86_64 0:9.07-31.el7_6.1 will be updated
---> Package ghostscript.x86_64 0:9.07-31.el7_6.3 will be an update
---> Package grub2.x86_64 1:2.02-0.76.el7.centos will be updated
---> Package grub2.x86_64 1:2.02-0.76.el7.cloudlinux will be an update
---> Package grub2-common.noarch 1:2.02-0.76.el7.centos will be updated
---> Package grub2-common.noarch 1:2.02-0.76.el7.cloudlinux will be an update
---> Package grub2-pc.x86_64 1:2.02-0.76.el7.centos will be updated
---> Package grub2-pc.x86_64 1:2.02-0.76.el7.cloudlinux will be an update
---> Package grub2-pc-modules.noarch 1:2.02-0.76.el7.centos will be updated
---> Package grub2-pc-modules.noarch 1:2.02-0.76.el7.cloudlinux will be an update
---> Package grub2-tools.x86_64 1:2.02-0.76.el7.centos will be updated
---> Package grub2-tools.x86_64 1:2.02-0.76.el7.cloudlinux will be an update
---> Package grub2-tools-extra.x86_64 1:2.02-0.76.el7.centos will be updated
---> Package grub2-tools-extra.x86_64 1:2.02-0.76.el7.cloudlinux will be an update
---> Package grub2-tools-minimal.x86_64 1:2.02-0.76.el7.centos will be updated
---> Package grub2-tools-minimal.x86_64 1:2.02-0.76.el7.cloudlinux will be an update
---> Package iptables.x86_64 0:1.4.21-28.el7 will be updated
--> Processing Dependency: iptables = 1.4.21-28.el7 for package: iptables-services-1.4.21-28.el7.x86_64
---> Package iptables.x86_64 0:1.4.21-28.el7.cloudlinux will be an update
---> Package kmod-libs.x86_64 0:20-21.el7 will be updated
---> Package kmod-libs.x86_64 0:20-23.el7 will be an update
---> Package letsencrypt-cpanel.x86_64 0:0.14.0-1 will be updated
---> Package letsencrypt-cpanel.x86_64 0:0.14.2-1 will be an update
---> Package libgudev1.x86_64 1:219-57.el7_5.3.cloudlinux will be updated
---> Package libgudev1.x86_64 1:219-62.el7.cloudlinux will be an update
---> Package rhn-check.x86_64 0:2.0.2-24.el7 will be updated
---> Package rhn-check.x86_64 0:2.0.2-24.el7.cloudlinux will be an update
---> Package rhn-client-tools.x86_64 0:2.0.2-24.el7 will be updated
---> Package rhn-client-tools.x86_64 0:2.0.2-24.el7.cloudlinux will be an update
---> Package rhn-setup.x86_64 0:2.0.2-24.el7 will be updated
---> Package rhn-setup.x86_64 0:2.0.2-24.el7.cloudlinux will be an update
---> Package systemd.x86_64 1:219-57.el7_5.3.cloudlinux will be updated
---> Package systemd.x86_64 1:219-62.el7.cloudlinux will be an update
---> Package systemd-libs.x86_64 1:219-57.el7_5.3.cloudlinux will be updated
---> Package systemd-libs.x86_64 1:219-62.el7.cloudlinux will be an update
---> Package systemd-sysv.x86_64 1:219-57.el7_5.3.cloudlinux will be updated
---> Package systemd-sysv.x86_64 1:219-62.el7.cloudlinux will be an update
---> Package xz.x86_64 0:5.2.2-1.el7.cloudlinux will be updated
---> Package xz.x86_64 0:5.2.2-1.el7.cloudlinux.1 will be an update
---> Package xz-devel.x86_64 0:5.2.2-1.el7.cloudlinux will be updated
---> Package xz-devel.x86_64 0:5.2.2-1.el7.cloudlinux.1 will be an update
---> Package xz-libs.x86_64 0:5.2.2-1.el7.cloudlinux will be updated
---> Package xz-libs.x86_64 0:5.2.2-1.el7.cloudlinux.1 will be an update
---> Package yum.noarch 0:3.4.3-161.el7.centos will be updated
---> Package yum.noarch 0:3.4.3-161.el7.cloudlinux will be an update
--> Running transaction check
---> Package bind-libs.i686 32:9.9.4-72.el7 will be installed
--> Processing Dependency: bind-license = 32:9.9.4-72.el7 for package: 32:bind-libs-9.9.4-72.el7.i686
--> Processing Dependency: libz.so.1 for package: 32:bind-libs-9.9.4-72.el7.i686
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.0) for package: 32:bind-libs-9.9.4-72.el7.i686
--> Processing Dependency: libxml2.so.2 for package: 32:bind-libs-9.9.4-72.el7.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2) for package: 32:bind-libs-9.9.4-72.el7.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.1) for package: 32:bind-libs-9.9.4-72.el7.i686
--> Processing Dependency: libpthread.so.0(GLIBC_2.0) for package: 32:bind-libs-9.9.4-72.el7.i686
--> Processing Dependency: libpthread.so.0 for package: 32:bind-libs-9.9.4-72.el7.i686
--> Processing Dependency: libm.so.6 for package: 32:bind-libs-9.9.4-72.el7.i686
--> Processing Dependency: libkrb5.so.3(krb5_3_MIT) for package: 32:bind-libs-9.9.4-72.el7.i686
--> Processing Dependency: libkrb5.so.3 for package: 32:bind-libs-9.9.4-72.el7.i686
--> Processing Dependency: libk5crypto.so.3 for package: 32:bind-libs-9.9.4-72.el7.i686
--> Processing Dependency: libgssapi_krb5.so.2(gssapi_krb5_2_MIT) for package: 32:bind-libs-9.9.4-72.el7.i686
--> Processing Dependency: libgssapi_krb5.so.2 for package: 32:bind-libs-9.9.4-72.el7.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.1) for package: 32:bind-libs-9.9.4-72.el7.i686
--> Processing Dependency: libdl.so.2(GLIBC_2.0) for package: 32:bind-libs-9.9.4-72.el7.i686
--> Processing Dependency: libdl.so.2 for package: 32:bind-libs-9.9.4-72.el7.i686
--> Processing Dependency: libcrypto.so.10(libcrypto.so.10) for package: 32:bind-libs-9.9.4-72.el7.i686
--> Processing Dependency: libcrypto.so.10(OPENSSL_1.0.1_EC) for package: 32:bind-libs-9.9.4-72.el7.i686
--> Processing Dependency: libcrypto.so.10 for package: 32:bind-libs-9.9.4-72.el7.i686
--> Processing Dependency: libcom_err.so.2 for package: 32:bind-libs-9.9.4-72.el7.i686
--> Processing Dependency: libcap.so.2 for package: 32:bind-libs-9.9.4-72.el7.i686
--> Processing Dependency: libc.so.6(GLIBC_2.15) for package: 32:bind-libs-9.9.4-72.el7.i686
--> Processing Dependency: libGeoIP.so.1 for package: 32:bind-libs-9.9.4-72.el7.i686
---> Package bind-libs.x86_64 32:9.9.4-72.el7 will be updated
---> Package bind-license.noarch 32:9.9.4-72.el7 will be updated
--> Processing Dependency: bind-license = 32:9.9.4-72.el7 for package: 32:bind-libs-9.9.4-72.el7.i686
---> Package iptables.i686 0:1.4.21-28.el7 will be installed
--> Processing Dependency: libnfnetlink.so.0 for package: iptables-1.4.21-28.el7.i686
--> Processing Dependency: libnetfilter_conntrack.so.3 for package: iptables-1.4.21-28.el7.i686
---> Package iptables.x86_64 0:1.4.21-28.el7 will be updated
--> Running transaction check
---> Package GeoIP.i686 0:1.5.0-13.el7 will be installed
---> Package bind-libs.i686 32:9.9.4-72.el7 will be installed
--> Processing Dependency: bind-license = 32:9.9.4-72.el7 for package: 32:bind-libs-9.9.4-72.el7.i686
---> Package bind-license.noarch 32:9.9.4-72.el7 will be updated
--> Processing Dependency: bind-license = 32:9.9.4-72.el7 for package: 32:bind-libs-9.9.4-72.el7.i686
---> Package glibc.i686 0:2.17-260.el7 will be installed
--> Processing Dependency: libfreebl3.so(NSSRAWHASH_3.12.3) for package: glibc-2.17-260.el7.i686
--> Processing Dependency: libfreebl3.so for package: glibc-2.17-260.el7.i686
---> Package krb5-libs.i686 0:1.15.1-34.el7 will be installed
--> Processing Dependency: libverto.so.1 for package: krb5-libs-1.15.1-34.el7.i686
--> Processing Dependency: libselinux.so.1 for package: krb5-libs-1.15.1-34.el7.i686
--> Processing Dependency: libkeyutils.so.1(KEYUTILS_1.5) for package: krb5-libs-1.15.1-34.el7.i686
--> Processing Dependency: libkeyutils.so.1(KEYUTILS_1.0) for package: krb5-libs-1.15.1-34.el7.i686
--> Processing Dependency: libkeyutils.so.1(KEYUTILS_0.3) for package: krb5-libs-1.15.1-34.el7.i686
--> Processing Dependency: libkeyutils.so.1 for package: krb5-libs-1.15.1-34.el7.i686
---> Package libcap.i686 0:2.22-9.el7 will be installed
--> Processing Dependency: libattr.so.1(ATTR_1.0) for package: libcap-2.22-9.el7.i686
--> Processing Dependency: libattr.so.1 for package: libcap-2.22-9.el7.i686
---> Package libcom_err.i686 0:1.42.9-13.el7 will be installed
---> Package libnetfilter_conntrack.i686 0:1.0.6-1.el7_3 will be installed
--> Processing Dependency: libmnl.so.0(LIBMNL_1.1) for package: libnetfilter_conntrack-1.0.6-1.el7_3.i686
--> Processing Dependency: libmnl.so.0(LIBMNL_1.0) for package: libnetfilter_conntrack-1.0.6-1.el7_3.i686
--> Processing Dependency: libmnl.so.0 for package: libnetfilter_conntrack-1.0.6-1.el7_3.i686
---> Package libnfnetlink.i686 0:1.0.1-4.el7 will be installed
---> Package libxml2.i686 0:2.9.1-6.el7_2.3 will be installed
--> Processing Dependency: liblzma.so.5(XZ_5.0) for package: libxml2-2.9.1-6.el7_2.3.i686
--> Processing Dependency: liblzma.so.5 for package: libxml2-2.9.1-6.el7_2.3.i686
---> Package openssl-libs.i686 1:1.0.2k-16.el7 will be installed
---> Package zlib.i686 0:1.2.7-18.el7 will be installed
--> Running transaction check
---> Package bind-libs.i686 32:9.9.4-72.el7 will be installed
--> Processing Dependency: bind-license = 32:9.9.4-72.el7 for package: 32:bind-libs-9.9.4-72.el7.i686
---> Package bind-license.noarch 32:9.9.4-72.el7 will be updated
--> Processing Dependency: bind-license = 32:9.9.4-72.el7 for package: 32:bind-libs-9.9.4-72.el7.i686
---> Package keyutils-libs.i686 0:1.5.8-3.el7 will be installed
---> Package libattr.i686 0:2.4.46-13.el7 will be installed
---> Package libmnl.i686 0:1.0.3-7.el7 will be installed
---> Package libselinux.i686 0:2.5-14.1.el7 will be installed
--> Processing Dependency: libsepol(x86-32) >= 2.5-10 for package: libselinux-2.5-14.1.el7.i686
--> Processing Dependency: libsepol.so.1(LIBSEPOL_1.0) for package: libselinux-2.5-14.1.el7.i686
--> Processing Dependency: libsepol.so.1 for package: libselinux-2.5-14.1.el7.i686
--> Processing Dependency: libpcre.so.1 for package: libselinux-2.5-14.1.el7.i686
---> Package libverto.i686 0:0.2.5-4.el7 will be installed
---> Package nss-softokn-freebl.i686 0:3.36.0-5.el7_5 will be installed
---> Package xz-libs.i686 0:5.2.2-1.el7.cloudlinux.1 will be installed
--> Running transaction check
---> Package bind-libs.i686 32:9.9.4-72.el7 will be installed
--> Processing Dependency: bind-license = 32:9.9.4-72.el7 for package: 32:bind-libs-9.9.4-72.el7.i686
---> Package bind-license.noarch 32:9.9.4-72.el7 will be updated
--> Processing Dependency: bind-license = 32:9.9.4-72.el7 for package: 32:bind-libs-9.9.4-72.el7.i686
---> Package libsepol.i686 0:2.5-10.el7 will be installed
---> Package pcre.i686 0:8.32-17.el7 will be installed
--> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.9) for package: pcre-8.32-17.el7.i686
--> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4) for package: pcre-8.32-17.el7.i686
--> Processing Dependency: libstdc++.so.6(CXXABI_1.3) for package: pcre-8.32-17.el7.i686
--> Processing Dependency: libstdc++.so.6 for package: pcre-8.32-17.el7.i686
--> Processing Dependency: libgcc_s.so.1(GCC_3.0) for package: pcre-8.32-17.el7.i686
--> Processing Dependency: libgcc_s.so.1 for package: pcre-8.32-17.el7.i686
--> Running transaction check
---> Package bind-libs.i686 32:9.9.4-72.el7 will be installed
--> Processing Dependency: bind-license = 32:9.9.4-72.el7 for package: 32:bind-libs-9.9.4-72.el7.i686
---> Package bind-license.noarch 32:9.9.4-72.el7 will be updated
--> Processing Dependency: bind-license = 32:9.9.4-72.el7 for package: 32:bind-libs-9.9.4-72.el7.i686
---> Package libgcc.i686 0:4.8.5-36.el7 will be installed
---> Package libstdc++.i686 0:4.8.5-36.el7 will be installed
--> Finished Dependency Resolution
Error: Package: 32:bind-libs-9.9.4-72.el7.i686 (base)
           Requires: bind-license = 32:9.9.4-72.el7
           Removing: 32:bind-license-9.9.4-72.el7.noarch (installed)
               bind-license = 32:9.9.4-72.el7
           Updated By: 32:bind-license-9.9.4-72.el7.cloudlinux.noarch (cloudlinux-base)
               bind-license = 32:9.9.4-72.el7.cloudlinux
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

May i know what's wrong here i also run:

Code:
yum install bind-utils
But same like above result.
 
Last edited:

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,272
313
Houston
Hello @AryanIct

It would appear that you also have a ticket open for this Ticket ID 10892555

The analyst made the suggestion that you might run the following to resolve the issue:

Code:
I would recommend setting 'enabled = 0' in /etc/yum/pluginconf.d/rhnplugin.conf .
This issue may be best handled further through the ticket which I am currently watching for you.


Thanks!