Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Zamfoo IP admin error

Discussion in 'Security' started by jason90, Sep 5, 2014.

  1. jason90

    jason90 Registered

    Joined:
    Dec 16, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi Everyone,

    I am getting the following error in the cpanel error log file "/usr/local/cpanel/logs/error_log" while accessing Zamfoo IP admin from WHM.


    ------------------
    syntax error at line 1, column 0, byte 0 at /usr/local/lib64/perl5/XML/Parser.pm line 187
    ------------------

    Already installed perl modules XML/Simple, Parser, Byteloader

    Any idea?
     
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,803
    Likes Received:
    1,898
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello :)

    Zamfoo is a third-party application that is not supported by cPanel. Please contact their developer or support team directly for assistance with that application. I should point out there have been discussions of it's security on other forums such as WHT that you may want to look into.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. jason90

    jason90 Registered

    Joined:
    Dec 16, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi,

    Does this mean the server is missing any perl modules?

    Thanks
     
  4. rurban

    rurban Registered

    Joined:
    Apr 10, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    DataCenter Provider
    I can only guess and I have no idea how Zamfoo works.

    Syntax error at line 1, column 0, byte 0 looks like a problem report from the Bytecode module though, as the old Bytecode compiler did not store line number information.
    And the real error could be anything related to wrong a XML/HTML format, such like a missing HTML response. Which could be caused by wrong configuration e.g. You really need to ask them for help.

    See here Forums: Zamfoo Master and Alpha Master Plugin Support
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice