In Progress ZC-9104 - Ubuntu mod_lsapi support

vacancy

Well-Known Member
Sep 20, 2012
535
208
93
Turkey
cPanel Access Level
Root Administrator
Hi there

I can't see mod_lsapi packages among easyapache4 apache modules on the cpanel test server I installed on ubuntu.
 
Last edited by a moderator:

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
11,731
1,864
363
cPanel Access Level
Root Administrator
I checked the status of the case and it seems there are a few other cases necessary that will prep cPanel on Ubuntu to get this working. As you've probably heard me say before, I never offer any official ETAs for features or cases, but this is something that is actively being worked on.
 
  • Like
Reactions: benito