Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Zend Optimizer issue on cPanel

Discussion in 'General Discussion' started by InteractM, Jul 22, 2013.

  1. InteractM

    InteractM Well-Known Member

    Joined:
    Apr 2, 2013
    Messages:
    135
    Likes Received:
    1
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    I have moved site from BlueHost to dedicated server running on latest WHM/cPanel and I'm getting that error:

    Any clue how to get Zend Optimizer to use an old library for that particular site (ZendOptimizer instead of Zend Guard) ?

    Thanks
     
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,803
    Likes Received:
    1,898
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello :)

    It's likely you are using a newer version of PHP on the destination server. Have you contacted the developer of the software that you are using to see if an update is available that supports Zend Guard Loader?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. InteractM

    InteractM Well-Known Member

    Joined:
    Apr 2, 2013
    Messages:
    135
    Likes Received:
    1
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Unfortunately I'm not able to contact the developer of that software.

    I have decided to downgrade PHP 5.3 to PHP 5.2.17 but now I'm getting errors related to PDO (EasyApache compiled with PDO), magic quotes (set to OFF in WHM PHP Editor)

    Any suggestions?

    Thanks
     
    #3 InteractM, Jul 22, 2013
    Last edited: Jul 22, 2013
  4. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,803
    Likes Received:
    1,898
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Could you let us know the specific error messages you are receiving?

    Note that I recommend discontinuing use of the script you have installed if it's not updated for use with PHP 5.3 or higher. Or, if possible, consult with the developer of the script to see if any newer versions are available. PHP 5.2 will no longer be provided by default with EasyApache in the near future. It will be moved to the Custom Modules (“Opt Mods”) section of EasyApache by the end of August 2013.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. InteractM

    InteractM Well-Known Member

    Joined:
    Apr 2, 2013
    Messages:
    135
    Likes Received:
    1
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Thank you for letting me know about those changes. Now I can somehow press the client to move out of Frog CMS to something else. For now I'm stuck to 5.2 :\
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice