The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Zend?

Discussion in 'General Discussion' started by MattDr2, Aug 8, 2003.

  1. MattDr2

    MattDr2 Well-Known Member
    PartnerNOC

    Joined:
    Feb 19, 2003
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Norman, OK
    Zend doesn't seem to want to install with the latest buildapache... at least, on one server. Haven't tried any others.

    PhpSuExec is installed.

    /scripts/intsallzendopt then option 2 for CGI mode... no workie worki =|

    Regards,
    Matt

    cPanel.net Support Ticket Number:
     
  2. MattDr2

    MattDr2 Well-Known Member
    PartnerNOC

    Joined:
    Feb 19, 2003
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Norman, OK
    Same thing on another server... won't work with the latest buildapache.

    Regards,
    Matt

    cPanel.net Support Ticket Number:
     
  3. Chase

    Chase Well-Known Member

    Joined:
    Mar 19, 2003
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    16
    Have you tired to compile tthis manually? Download the Zend Opt file from Zend.com and try to install it using the install.sh file. It is very easy

    ./install.sh

    and then follow the wizard. I would recommend doing this I haven't instaleld PhpSuExec on my servers to try and see if I had this problem.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page