The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ZendGuard/Optimizer with PHP 5.4

Discussion in 'EasyApache' started by BianchiDude, Aug 18, 2013.

  1. BianchiDude

    BianchiDude Well-Known Member
    PartnerNOC

    Joined:
    Jul 2, 2005
    Messages:
    619
    Likes Received:
    0
    Trophy Points:
    16
    Are their plans to reinclude the ZendGuard/Optimizer option in easyapache when using PHP 5.4? It is only available with 5.3.
     
  2. ScottTh

    ScottTh Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    157
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Hi BianchiDude,

    The EasyApache team will be releasing ZendGuard 6 for PHP 5.4 in the very near future. Please keep your eye on the EasyApache change log as well as this thread. I'll update it as soon as we've released ZendGuard.

    EasyApache Change Log

    Thank you for you question!
     
  3. ScottTh

    ScottTh Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    157
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Zend Guard 6 has now been released with EasyApache 3.22.5!

    All additions in 3.22.5 can be seen here: EasyApache Change Log
     
Loading...
Similar Threads - ZendGuard Optimizer PHP
  1. ribo
    Replies:
    7
    Views:
    273

Share This Page