The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Zlib object version 1.37 does not match $Compress::Zlib::VERSION 1.34

Discussion in 'General Discussion' started by Snowman30, Aug 14, 2005.

  1. Snowman30

    Snowman30 Well-Known Member
    PartnerNOC

    Joined:
    Apr 7, 2002
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    Just upgraded a Centos 3.5 server to the latest C release of cpanel and i now find WHM has failed and wont restart and i get the error:

    anyone have any ideas on how to fix this?

    ive forced a sysup and it had no effect
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    I've seen that before. You could try deleting the cpsrvd binary and then running upcp force:

    1. Make sure that there are no cpsrvd processes running:

    ps axf | grep cpsrvd | grep -v grep

    If there are kill -9 them.

    2. Rmove the binary and update:

    rm -fv /usr/local/cpanel/cpsrvd
    /scripts/upcp --force
     
  3. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider

    Please email me a tarball of /var/cpanel/updatelogs/

    thanks
    nick@cpanel.net
     
Loading...

Share This Page